"Socket Error: 10061, Error Number: 0x800ccc0e" When Sending or Receiving E-Mail in Outlook Or Outlook Express Print

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SYMPTOMS

 

When you try to send or receive messages using Outlook Express or Outlook, you may receive an error message. When you try to send a message to your Simple Mail Transfer Protocol (SMTP) server, you may receive the following error message:

 

The connection to the server has failed. Account: 'your_account',
Server:'your_SMTP_server', Protocol:SMTP, Port: 25, Secure(SSL): NO,
Socket error: 10061, Error Number: 0x800ccc0e

 

Similarly, when you start the e-mail client or try to receive a message from your Post Office Protocol version 3 (POP3) server, you may receive the following error:

 

The connection to the server has failed. Account: 'your_account',
Server:'your_POP3_server', Protocol:POP3, Port: 110, Secure(SSL): NO,
Socket error: 10061, Error Number: 0x800ccc0e

 

CAUSE

 

The client connects to a port that is blocked or unavailable on the mail server. If the client is trying to send a message, the blocked port is 25, and if the client is trying to retrieve a message, the blocked port is 110. Refer to the error message for the protocol and port numbers.

 

WORKAROUND

 

To work around this behavior, make ports 110 and 25 available. Please double check that both the ports 110 ( POP3 ) and 25 ( SMTP ) is not blocked at your local network / terminal firewall ( if any ).If these ports are not blocked at your firewall, double check again with your local ISP if they have blocked it.

 

Extracted from http://support.microsoft.com/default.aspx?scid=kb;en-us;q191687


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